Degradation of Service - Delivery Issue towards Vietnam Viettel
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of operator.
Posted May 05, 2022 - 08:45 UTC
Identified
We are currently experiencing delivery issues towards Vietnam Viettel. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted May 05, 2022 - 07:05 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).