Degradation of service for Chatapps API - Unable to send outgoing Chatapps messages
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 06:15 UTC
Investigating
We are experiencing an internal service errors and are currently looking into the issue.
Posted Nov 28, 2022 - 03:13 UTC
This incident affected: Chat Apps (ChatApps API).