New Auto Payment request feature temporarily unavailable
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Dec 15, 2022 - 01:36 UTC
Monitoring
8x8 engineer team has managed to resolved the issue for new Auto Top Up. We are monitoring the service to see if there is any abnormalities encounter.
Posted Oct 31, 2022 - 09:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2022 - 02:10 UTC
Identified
We are experiencing an internal service errors for NEW Auto Payments and are currently looking into the issue. No issues with Existing Auto Payments.
Posted Oct 24, 2022 - 01:52 UTC
This incident affected: Web Platform (8x8 Connect).