Degradation of Service - Delivery Issue towards Malaysia Operators
Incident Report for 8x8 CPaaS
Resolved
We are no longer experiencing delivery issue towards Malaysia Operators.
This incident has been resolved.
Posted May 05, 2022 - 07:15 UTC
Identified
We are currently experiencing delivery issues towards Malaysia Operators. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We are working with related network operators to investigate the incident.

We apologise for the inconvenience and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted May 05, 2022 - 07:13 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).