Degradation of Service - Missing DLR Issue towards Indonesia XL
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 04:29 UTC
Update
Please be informed that we are still working with related network operators to solve this incident.
We apologize for the inconvenience caused and appreciate your continued support with 8x8 CPaaS.
Posted Nov 24, 2022 - 03:35 UTC
Monitoring
We notice the service has been gradually normal and we are now monitoring the results.
Posted Nov 23, 2022 - 14:04 UTC
Investigating
We are currently facing issue in updating DLRs towards Indonesia XL which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We are working with related network operators to solve this incident.

We apologize for the inconvenience caused and appreciate your continued support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Nov 23, 2022 - 03:35 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).