Degradation of Service - DLR Issue towards Indonesia Hutchison 3
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Nov 24, 2022 - 12:26 UTC
Investigating
We are currently facing an issue in updating DLRs towards Indonesia Hutchison 3 which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We are working with related network operators to solve this incident.

We apologize for the inconvenience caused and appreciate your continued support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Nov 24, 2022 - 10:36 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).