Error on Chatapps Dashboard page for accounts in UK and ID Datacenter
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Nov 22, 2022 - 07:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 21, 2022 - 07:29 UTC
Identified
We are currently working to resolve an internal service error on the Chatapps Dashboard Page for accounts in the United Kingdom and Indonesia Datacenters.
Posted Nov 21, 2022 - 04:39 UTC
This incident affected: Web Platform (8x8 Connect).