Internal WhatsApp Service Issue - Whatsapp Media type messages rejected for Indonesia and United Kingdom geo located accounts
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved. The error was due to the way our regional servers save the image before sending to WhatsApp. This has been rectified so the image file is compatible with WhatsApp requirement.
Posted Nov 16, 2022 - 14:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 11, 2022 - 02:58 UTC
Investigating
We are currently investigating this issue.
Posted Nov 11, 2022 - 02:58 UTC
This incident affected: Chat Apps (ChatApps API).