Degradation of Service - Delivery Issue towards Indonesia XL/Axis
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 23, 2022 - 04:28 UTC
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 04:19 UTC
Investigating
We are currently experiencing delivery issues towards Indonesia XL/Axis. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 23, 2022 - 04:19 UTC
This incident affected: External Connectivity (SMS, APAC).