Internal Service Issue: Access SMS Logs on Connect Portal for Indonesia Server
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Jan 15, 2025 - 08:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2025 - 07:54 UTC
Investigating
We are experiencing an internal service errors when access SMS logs on Connect Portal, and currently we are looking into the issue.
We do apologise for inconvenience caused.

Thank you.
Posted Jan 15, 2025 - 07:31 UTC
This incident affected: External Connectivity (SMS, Southeast Asia) and Web Platform (8x8 Connect).