Internal Service Issue - Contacts Management in Customer Portal Error: United Kingdom DC Account

Incident Report for 8x8 CPaaS

Investigating

We are currently investigating this issue.
Posted May 06, 2025 - 11:05 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 06, 2025 - 11:05 UTC

Investigating

We are experiencing an internal service errors on Contacts Management in Customer Portal for United Kingdom DC Account:
Unable to Fetch Contacts
Unable to Add/Delete/Update Contacts and Contact Groups
Unable to Process Upload Contacts

Please accept apologise for inconvenience caused, and please do reach out to cpaas-support@8x8.com for any further assistance.
Posted May 05, 2025 - 07:52 UTC
This incident affects: Web Platform (8x8 Connect).