Degradation of Service - Missing/Delay DLR towards Philippines - Smart Communications
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Mar 25, 2024 - 23:43 UTC
Update
We are continuing to investigate this issue.
Posted Mar 25, 2024 - 17:25 UTC
Investigating
We are currently experiencing Missing/Delay DLR towards Philippines - Smart Communications. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 25, 2024 - 17:24 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).