Degradation of Service - Delivery Issue towards Maxis Malaysia Domestic

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Jun 12, 2026 - 06:07 UTC

Investigating

Please be informed that Maxis Malaysia is undergoing an unplanned maintenance.
You may experience occasional intermittent delivery or slight delays towards Maxis Domestic during this period.
For International traffic will not impacted.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Jun 12, 2026 - 03:43 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).