Partner Maintenance - Toward Indonesia Telkomsel
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at the side of Telkomsel operator.
Posted Sep 13, 2021 - 23:02 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 17:11 UTC
Investigating
Dear Valued Customer,

Please be informed that there will be a maintenance activity at Telkomsel operator. Please find the details below:

Start: 13 September 2021 23:00 GMT + 7

End: 13 September 2021 24:00 GMT + 7

Details: Backend SMSGW service used by BULK PREMIUM and REGULAR BULK.
Impact/Downtime: No

Sorry for the inconvenience caused.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 13, 2021 - 15:18 UTC