Degradation of Service - Missing DLR Issue towards Indonesia Operators

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Sep 22, 2022 - 04:02 UTC

Update

We are continuing to investigate this issue.
Posted Sep 20, 2022 - 06:20 UTC

Investigating

We are currently facing issue in updating DLRs towards Indonesia Operators which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We are working with related network operators to solve this incident.

We apologise for the inconvenience caused and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 20, 2022 - 06:11 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).