Degradation of Service - Delivery Issue towards Philippines Operators
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of supplier.
Posted Sep 22, 2021 - 08:12 UTC
Monitoring
Changes of route has been done, we will keep monitor the issue.
Posted Sep 22, 2021 - 03:50 UTC
Identified
We are continuing to investigate this issue.
Posted Sep 22, 2021 - 03:49 UTC
Investigating
We are currently experiencing service degradation towards Philippines Operators We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 22, 2021 - 03:28 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).