Degradation of Service - Missing DLR Issue towards Philippines Smart Operator
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 01:54 UTC
Investigating
We are currently facing issue in updating DLRs towards operations@wavecell.com which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We are working with related network operators to solve this incident.

We apologise for the inconvenience caused and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 28, 2022 - 05:44 UTC
This incident affected: External Connectivity (SMS, APAC).