Degradation of Service - Delivery Issue towards Indonesia Hutchinson 3
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 23:25 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2024 - 22:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2024 - 22:24 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Hutchison 3, where there is an operator issue level. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 25, 2024 - 20:03 UTC
This incident affected: External Connectivity (SMS, South Asia).