Internal Service Issue - Bug in Connect Webhook Actions
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 10:24 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 11:01 UTC
Investigating
We are experiencing an internal service errors and are currently looking into the issue.

User will observe an error when trying to do the following actions for webhooks: Edit, Add, Delete, and Disable.

This is under investigation.

Workaround : Please reach out to support should you require urgent changes to your webhooks.

We are working to solve this incident.
We apologize for the inconvenience caused and appreciate your continuous support with 8x8 CPaaS.
Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Apr 05, 2024 - 10:42 UTC
This incident affected: Web Platform (8x8 Connect).