Degradation of Service - Missing DLR Issue towards Thailand Operators
Incident Report for 8x8 CPaaS
Resolved
We are no longer experiencing missing DLR towards Thailand Operators .
This incident has been resolved.
Posted Oct 08, 2021 - 14:12 UTC
Investigating
We are currently facing issue in updating DLRs towards Thailand Operators which will have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We are working with related network operators to solve this incident.

We apologise for the inconvenience caused and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 07, 2021 - 07:11 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).