Degradation of Service - Delivery Issue towards Indonesia Telkomsel Operator

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 14:59 UTC

Identified

We have been informed by Telkomsel that there are currently issues affecting the DR system. They are actively working to resolve the situation as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your understanding.
We will provide updates as soon as we receive further information from Telkomsel.
Thank you for your support.
Posted Mar 04, 2026 - 06:37 UTC

Investigating

We are currently experiencing delivery issues towards Indonesia Telkomsel Operator. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 03, 2026 - 16:28 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).