Degradation of Service - Delivery Issue towards Philippines Smart/Sun
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 25, 2021 - 02:24 UTC
Monitoring
We will continue to monitor the traffic to ensure a reliable service quality for our customers while it is on our backup.
Posted Sep 24, 2021 - 10:20 UTC
Identified
We are currently experiencing delivery issues towards Philippines Smart/Sun. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We are working with related network operators to investigate the incident.

We apologise for the inconvenience and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 24, 2021 - 09:13 UTC
Investigating
We are currently experiencing delivery issues towards Smart/Sun. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 24, 2021 - 08:40 UTC
This incident affected: External Connectivity (SMS, APAC).