Internal Service Issue - DLR Update Issue

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted 11 days ago. Mar 24, 2025 - 04:55 UTC

Update

We are continuing to investigate this issue.
Posted 11 days ago. Mar 24, 2025 - 03:46 UTC

Investigating

We are currently facing issues in updating DLRs which have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.
Posted 11 days ago. Mar 24, 2025 - 01:42 UTC
This incident affected: SMS (SMS API).