Internal Service Issue - 8x8 Connect Portal
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 08:21 UTC
Investigating
We are experiencing an internal service error in the 8x8 Connect Portal and are currently looking into the issue. You may experience being unable to access transaction logs in the portal.
Posted Jul 18, 2024 - 05:19 UTC
This incident affected: Web Platform (8x8 Connect).