Meta: Cloud API - Calling — Medium disruptions

Incident Report for 8x8 CPaaS

Resolved

The fix for the medium disruptions impacting the WhatApp Cloud API Calling has been deployed and this issue is now mitigated as of 03:00PM GMT on June 24th. Thank you for your patience.
Posted Jun 24, 2026 - 01:08 UTC

Identified

We are currently experiencing medium disruptions impacting the WhatApp Cloud API Calling. This issue started at 02:24PM GMT on June 24th. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.
Posted Jun 24, 2026 - 01:03 UTC
This incident affected: Messaging Apps.