Degradation of FAX Service
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Mar 20, 2023 - 10:54 UTC
Investigating
We are currently experiencing service degradation on our SMP FAX Service . We are working with related teams to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 20, 2023 - 08:16 UTC