Internal Service Issue - DLR Update Issue

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Mar 28, 2025 - 09:19 UTC

Investigating

We are currently facing issues in updating DLRs which have a partial impact on the delivery reports volume. Please note that this is NOT affecting the actual message delivery.

We will continue to monitor the DLR update to ensure reliable service quality for our customers.

Further details regarding the root cause of the delivery issue are still pending.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 28, 2025 - 03:00 UTC
This incident affected: SMS (SMS API).