Meta: Cloud API - Calling — High disruptions

Incident Report for 8x8 CPaaS

Resolved

We have recovered from an earlier outage impacting Cloud API - Calling, and services have now been restored. We apologize for any inconvenience that this may have caused.
Posted Jun 12, 2026 - 17:23 UTC

Identified

We are currently experiencing high disruptions impacting Cloud API - Calling. Our engineering teams are investigating the issue. We will provide another update within 1 hour or sooner if additional information is available.
Posted Jun 12, 2026 - 14:48 UTC
This incident affected: Messaging Apps.