Degradation of Service - Delivery Issue towards Philippines Operator
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 02:00 UTC
Investigating
We are currently experiencing delivery issues towards Philippines Operator. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We are working with related network operators to investigate the incident.

We apologize for the inconvenience and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Jul 18, 2024 - 00:15 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).