Degradation of Service - Delivery Issue towards Vietnam Vinaphone
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 08:14 UTC
Investigating
We are currently experiencing delivery issues towards Vinaphone Vietnam. We are working with related network operators to investigate the incident.

We apologize for the inconvenience caused if you are impacted by any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 01, 2022 - 06:20 UTC
This incident affected: External Connectivity (SMS, APAC).