Degradation of Service - Delivery Issue towards Malaysia Celcom
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved and traffic is now on the primary route.
Posted Sep 24, 2021 - 07:39 UTC
Monitoring
We are continuing to investigate this issue. Changes of route has been done, we will keep monitor the issue.
Posted Sep 24, 2021 - 05:25 UTC
Investigating
We are currently experiencing delivery issues towards Malaysia Celcom. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 24, 2021 - 05:15 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).