Degradation of Delivery Report Quality toward Philippines Smart Communications

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 20:06 UTC

Investigating

Please be informed that we are currently facing an issue in updating DLRs towards Philippines Smart Communications Operator.
Which will have a partial impact on the delivery reports. Please note that this is NOT affecting the actual message delivery.

We have escalated this to the end operator, and we are waiting for more information from them regarding this case.

We will get back to you as soon as more updates are posted.

Please do reach out to support@wavecell.com for any further assistance.


Kind regards,
Wavecell Support Team
Posted Jun 13, 2025 - 07:23 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).