Degradation of Service Quality towards Philippines Smart Operator
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 01, 2022 - 04:37 UTC
Investigating
We are currently experiencing service degradation towards Philippines Smart Operator. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 01, 2022 - 02:06 UTC
This incident affected: External Connectivity (SMS, APAC).