Degradation of Service - Delivery issue towards Brazil Operators
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 14, 2021 - 23:11 UTC
Update
We are continuing to investigate this issue.
Posted Oct 13, 2021 - 22:05 UTC
Investigating
We are currently experiencing degradation of service towards Brazil Operators. We are working with related network operators to investigate the incident.

To ensure continuity of service, we have rerouted our traffic to our backup route.

We apologise for the inconvenience of this incident. Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 13, 2021 - 22:04 UTC
This incident affected: External Connectivity (SMS, Latin America).