Internal Service Issue

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Nov 26, 2025 - 11:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 07:48 UTC

Investigating

8x8 Converse is down at the moment.
Our team is now investigating on the issue.
Posted Nov 26, 2025 - 06:56 UTC
This incident affected: Web Platform (8x8 Converse).