SMS Logs Full Download Service Issue

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Jun 25, 2025 - 10:13 UTC

Investigating

We would like to inform you that the full download of SMS logs via the Connect portal is currently impacted by internal service errors. Our technical team is working to resolve the issue at the earliest possible time.
Posted Jun 24, 2025 - 04:09 UTC
This incident affected: Web Platform (8x8 Connect).