Degradation of Service - Missing DLR Issue towards Philippines Operator for Local Traffic

Incident Report for 8x8 CPaaS

Resolved

This incident has been resolved.
Posted Aug 21, 2025 - 09:29 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 21, 2025 - 02:55 UTC

Investigating

We are currently experiencing an issue with updating Delivery Reports (DLRs) towards the Philippines operator, which may partially impact the volume of delivery reports for local traffic.
Please note that this does not affect the actual message delivery.

Our team is actively working with the relevant network operators to resolve this incident.

We sincerely apologize for the inconvenience and greatly appreciate your continued support of 8x8 CPaaS.

For any further assistance, please reach out to us at cpaas-support@8x8.com.
Posted Aug 21, 2025 - 02:54 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).