Degradation of Service Quality towards Indonesia Operators
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of operator/supplier.
Posted Sep 14, 2021 - 17:31 UTC
Identified
Delivery issues towards Indonesia Operators are identified. We are working with related network operators to resolve the issue

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 13, 2021 - 10:35 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Operators. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 13, 2021 - 08:23 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).