Degradation of Service - Delivery Issue towards Philippine Smart/Sun
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored.
Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 17, 2021 - 08:30 UTC
Update
We are continuing to investigate this issue.
Posted Sep 17, 2021 - 08:27 UTC
Investigating
We are currently experiencing service degradation towards Philippines Smart/Sun We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 17, 2021 - 08:06 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).