Degradation of Service - Delay in providing Delivery Receipt
Incident Report for 8x8 CPaaS
Resolved
The issue is resolved. After investigation there was no issue encountered on DR processing/DR latency. Latency observed was below 2 minutes which is still acceptable within the timeframe.
Posted Sep 19, 2022 - 06:55 UTC
Investigating
We are experiencing a high processing time of Delivery Receipt at the moment and are currently fixing the issue.
Posted Sep 17, 2022 - 10:40 UTC
This incident affected: External Connectivity (SMS, Southeast Asia).