Degradation of Service - Delivery Issue towards Pakistan Operators
Incident Report for 8x8 CPaaS
Resolved
We are no longer experiencing delivery issue towards Pakistan Operators.
This incident has been resolved.
Posted Oct 15, 2021 - 10:37 UTC
Investigating
We are currently experiencing delivery issues towards Pakistan Operators. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We are working with related network operators to investigate the incident.

We apologise for the inconvenience and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 15, 2021 - 10:33 UTC
This incident affected: External Connectivity (SMS, APAC).