Degradation of Service - Delivery Issue towards GTEL Vietnam
Incident Report for 8x8 CPaaS
Resolved
The incident has been resolved and Services have been restored at side of operator.
Posted Oct 20, 2021 - 03:45 UTC
Investigating
We are currently experiencing delivery issues towards GTEL Vietnam. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 19, 2021 - 17:05 UTC
This incident affected: External Connectivity (SMS, APAC).