Degradation of Service Quality towards Middle East, Africa, Europe and APAC Region
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 08:25 UTC
Identified
This is due to unplanned maintenance of one of our carrier partner.
Posted Sep 13, 2021 - 07:41 UTC
Update
We are continuing to investigate this issue.
Posted Sep 13, 2021 - 07:38 UTC
Investigating
We are currently experiencing service degradation towards Middle East, Africa, Europe and APAC Region. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 13, 2021 - 07:37 UTC
This incident affected: External Connectivity (SMS, APAC, SMS, Europe, SMS, Middle East & Africa).