Internal Service Issue - 8x8 Connect Portal
Incident Report for 8x8 CPaaS
Postmortem

RCA

Issue Description:
Unable to access 8x8 connect

Incident Start Time:
12 April 2024 07:45UTC

Incident End Time:
12 April 2024 08:22 UTC

Priority:
2 (IMPORTANT)

Business Impact:
Customers in all regions were unable to connect to 8x8 Connect.

Case Summary:

  • 8x8 Level 3 Technical Support Team received an alert that 8x8 connect was inaccessible.
  • 8x8 Team investigated the case and found there was an outage on our CDN solutions 1 whereby resources were unavailable.
  • 8x8 Team deployed a hotfix to resolve the issue. We are now using CDN solutions 2 as a permanent fix.
  • After the changes were completed, customers were able to access the 8x8 connect portal.

Root Cause:
There was an outage on our CDN solutions 1 whereby resources were unavailable which resulted in the 8x8 connect portal being inaccessible.

Resolution:
8x8 team deployed a hotfix to resolve the issue.

Recommendation & Preventive Measurement:

  • 8x8 team used CDN solutions 2 which is also very reliable.
  • 8x8 team to add additional monitoring tool.
Posted Apr 16, 2024 - 09:19 UTC

Resolved
The Connect portal https://connect.8x8.com/login is now accessible.

We apologise again for the inconvenience.

Please feel free contact cpaas-support@8x8.com should you have any questions or concerns.
Posted Apr 12, 2024 - 07:28 UTC
Identified
The issue is due to our web service provider is down.

Our engineers are working on the fix. The portal is affected, but the actual services are running, such as Scheduled Campaigns.

We apologise for the inconvenience.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Apr 12, 2024 - 07:14 UTC
Investigating
We are experiencing an issue on our Connect portal (https://connect.8x8.com/) which it's currently inaccessible. Our team is investigating on this incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Apr 12, 2024 - 07:04 UTC
This incident affected: Web Platform (8x8 Connect).