Degradation of Service Quality towards Indonesia Indosat & Hutchison 3
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Mar 04, 2024 - 09:55 UTC
Investigating
We are currently experiencing service degradation towards Indonesia Indosat & Hutchison 3, where there is an operator issue level. We are working with related network operators to investigate the incident.

We apologize for the inconvenience caused if you are impacted and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Mar 03, 2024 - 00:15 UTC
This incident affected: External Connectivity (SMS, South Asia).