Meta: WhatsApp Business Account Management — High disruptions

Incident Report for 8x8 CPaaS

Resolved

The fix for the disruptions impacting WhatsApp Business Account Management has been deployed and this issue is now resolved. Thank you for your patience.
Posted Jul 06, 2026 - 19:03 UTC

Identified

We are currently experiencing high disruptions impacting 2fa email deliveries on WhatsApp Business Account Management. Our engineering teams are investigating the issue. We will provide another update if additional information is available.
Posted Jul 06, 2026 - 18:28 UTC
This incident affected: Messaging Apps.