Degradation of Service - Delivery Issue towards Vietnam GTel
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 12:03 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 15, 2021 - 07:55 UTC
Update
The issue has been identified and a fix is being implemented.
Posted Oct 14, 2021 - 03:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 12, 2021 - 03:39 UTC
Investigating
We are currently experiencing delivery issues towards Vietnam GTel. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any delivery delays and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Oct 11, 2021 - 07:48 UTC
This incident affected: External Connectivity (SMS, APAC).