Degradation of Service - Voice Number Masking Issue towards Vietnam
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 29, 2022 - 11:01 UTC
Monitoring
A fix has been implemented and we are now monitoring the traffic.
Posted Sep 29, 2022 - 10:29 UTC
Investigating
We are currently experiencing Voice Number Masking Issue towards Vietnam. We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted with any voice delivery issues and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 29, 2022 - 08:47 UTC
This incident affected: Voice (Call Masking API).