Degradation of Service Quality towards APAC and EMEA Region
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Sep 24, 2021 - 02:19 UTC
Identified
Service degradation is due to unplanned maintenance of our service provider. To ensure continuity of service, we have rerouted our traffic to our backup route but some delay in the delivery may have been observed.

We apologise for the inconvenience and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 21, 2021 - 04:45 UTC
Investigating
We are currently experiencing service degradation towards APAC and EMEA Region We are working with related network operators to investigate the incident.

We apologise for the inconvenience caused if you are impacted, and appreciate your continuous support with 8x8 CPaaS.

Please do reach out to cpaas-support@8x8.com for any further assistance.
Posted Sep 21, 2021 - 03:46 UTC
This incident affected: External Connectivity (SMS, APAC, SMS, Middle East & Africa).