Campaign Auto-Rejection Disabled
Incident Report for 8x8 CPaaS
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 03:25 UTC
Identified
Our engineers have identified the issue and are working for a fix.

Workaround : 8x8 Connect Admin or approver needs to reject the campaigns manually.

We apologise for any inconvenience caused.
Posted Apr 05, 2024 - 04:49 UTC
This incident affected: Web Platform (8x8 Connect).